Pre-configured tags are not appearing in the add tags modal in Slack
Incident Report for Blameless
Resolved
This issue has been resolved.
Posted Dec 01, 2023 - 00:13 UTC
Update
This issue has been resolved as of 7:04 pm EST
Posted Dec 01, 2023 - 00:11 UTC
Update
The issue is still under investigation and not yet identified as of yet. Once Identified another update will be posted here. We appreciate your patience as our team works to resolve this matter.
Posted Nov 30, 2023 - 21:44 UTC
Investigating
Pre-configured tags are not appearing in the add tags modal in Slack. This is currently under investigation.
Posted Nov 30, 2023 - 20:26 UTC
This incident affected: Blameless Incident Management.