Auth0 is experiencing an increased error rate in Auth0 services leading to login issues for some Blameless customers
Incident Report for Blameless
Resolved
All systems and services have been operational for more than 90 minutes. We are resolving this incident.
Posted Apr 21, 2021 - 01:06 UTC
Update
Auth0 has now confirmed full restoration of services. We will continue to monitor this incident to confirm all services are fully operational. More details on the Auth0 incident are available here: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 21, 2021 - 00:13 UTC
Monitoring
Auth0 has restored the affected regions and is now monitoring the incident as they are now seeing sustained performance for their application. We will continue to monitor this incident until it's been resolved by Auth0. To stay up to date with the Auth0 incident, please see https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 22:13 UTC
Update
Auth0 is continuing work to restore services and treating this with the highest priority. Further details are available here: https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 19:51 UTC
Update
Auth0 has identified the source issue and is continuing to look into the root cause of the outage. More details can be found at https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 18:17 UTC
Identified
Impact assessment: The Auth0 incident is only affecting the Blameless WebApp and API products. The Blameless Slackbot is operational and currently unaffected at this time.
Posted Apr 20, 2021 - 17:02 UTC
Investigating
We are monitoring the Auth0 outage and will update this page once we learn more from their team. Additional details can be found here https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7
Posted Apr 20, 2021 - 16:05 UTC
This incident affected: Blameless.io, Blameless Incident Management, Blameless Postmortems, and Blameless Identity and Access Management.