Blameless bot commands not operational
Incident Report for Blameless
Resolved
The fix is stable and the issue is considered resolved. Blameless bot commands should work as expected going forward.
Posted Apr 12, 2023 - 19:38 UTC
Monitoring
The fix has been deployed and we are receiving reports of improved response from the bot when running commands. We are currently Monitoring the issue.
Posted Apr 12, 2023 - 19:33 UTC
Identified
The team is testing the proposed fix and deploying the fix once it passes testing.
Posted Apr 12, 2023 - 19:25 UTC
Update
The team is continuing to investigate but we believe we have found a fix. More updates to follow.
Posted Apr 12, 2023 - 19:12 UTC
Investigating
It has been reported that Blameless bot commands are failing. This is currently under investigation by our team and we will report back any updates here in real time.
Posted Apr 12, 2023 - 19:06 UTC
This incident affected: Blameless Incident Management.