Users reporting unresponsiveness with Blameless Slackbot
Incident Report for Blameless
Resolved
We've identified the issue being related to a recent code push. Blameless has reverted the change and validated that the Slackbot is operational. Please reach out to your Customer Success Manager with any additional questions!
Posted Sep 22, 2022 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Sep 22, 2022 - 20:55 UTC
This incident affected: Blameless Incident Management.