Blameless has identified an issue with Incident Types not loading when starting incidents in Slack
Incident Report for Blameless
Resolved
Incident Types are now populated for all instances and the issue has been resolved.
Posted Jul 20, 2022 - 19:09 UTC
Monitoring
Fix has been deployed to all instances. Users are now able to view incident types in the Incident Creation modal in Slack.
Posted Jul 20, 2022 - 18:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2022 - 18:16 UTC
Identified
Oncall team has identified the issue and is deploying into dev for testing/validation.
Posted Jul 20, 2022 - 18:13 UTC
Investigating
Blameless Oncall Team has identified this issue and is currently investigating.
Posted Jul 20, 2022 - 17:43 UTC
This incident affected: Blameless Incident Management.