Certain Slack Functionality is Degraded
Incident Report for Blameless
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 16:57 UTC
Monitoring
A fix has been implemented. Monitoring to ensure we don't have any more reports of issues with the Blameless slack commands.
Posted Aug 30, 2022 - 00:30 UTC
Identified
We've identified the root cause and are working on deploying a fix
Posted Aug 30, 2022 - 00:06 UTC
This incident affected: Slack Messaging and Slack Apps/Integrations.